<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" ><head><base
href="http://www.grenadabroadcast.com/news/all-news/21785-ferdhtygkuij" /><meta
http-equiv="content-type" content="text/html; charset=utf-8" /><meta
name="keywords" content="grenada broadcast, grenada radio, grenada media, grenada talkshow, grenada news, george grant grenada communication, grenada  streaming live audio" /><meta
name="author" content="George" /><meta
name="description" content="Grenada Broadcast, live, weekly, current affairs feature on the internet, with 24/7 streaming radio" /><meta
name="generator" content="Joomla! - Open Source Content Management" /><title>Grenada Broadcast - George Grant - FEATURED ADDRESS</title><link
href="/templates/yousporter/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link
rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?version=112" type="text/css" /><link
rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?version=112" type="text/css" /> <script src="/media/system/js/mootools-core.js" type="text/javascript"></script> <script src="/media/system/js/core.js" type="text/javascript"></script> <script src="/media/system/js/caption.js" type="text/javascript"></script> <script src="/components/com_jfbconnect/includes/jfbconnect.js?v=423" type="text/javascript"></script> <script src="/plugins/system/jcemediabox/js/jcemediabox.js?version=112" type="text/javascript"></script> <script src="/media/system/js/mootools-more.js" type="text/javascript"></script> <script type="text/javascript">window.addEvent('load', function() {
				new JCaption('img.caption');
			});JCEMediaObject.init('/', {flash:"10,0,22,87",windowmedia:"5,1,52,701",quicktime:"6,0,2,0",realmedia:"7,0,0,0",shockwave:"8,5,1,0"});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'}},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});</script> <script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://www.grenadabroadcast.com/';
jfbc.return_url = 'L25ld3MvYWxsLW5ld3MvMjE3ODUtZmVyZGh0eWdrdWlq';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';</script> <meta
property="og:image" content="http://www.grenadabroadcast.com/images/gg-logo.jpg"/><meta
property="og:url" content="http://www.grenadabroadcast.com/news/all-news/21785-ferdhtygkuij"/><meta
property="og:title" content="Grenada Broadcast - George Grant - FEATURED ADDRESS"/><meta
property="og:description" content="Grenada Broadcast, live, weekly, current affairs feature on the internet, with 24/7 streaming radio"/><meta
property="og:type" content="article" /><meta
property="fb:app_id" content="328932167159714"/><meta
property="og:locale" content="en_gb" /><meta
property="og:site_name" content="Grenada Broadcast - George Grant" /><link
href="http://www.grenadabroadcast.com/templates/yousporter/css/template.css" rel="stylesheet" type="text/css" /><link
href="http://www.grenadabroadcast.com/templates/yousporter/css/blue.css" rel="stylesheet" type="text/css" /> <script type="text/javascript">var YJSG_topmenu_font = '12px';</script> <script type="text/javascript" src="http://www.grenadabroadcast.com/templates/yousporter/src/mouseover13.js"></script> <script language="javascript" type="text/javascript">window.addEvent('domready', function(){
				new SmoothDrop({
					'container':'horiznav',	
					contpoz: 0,
					horizLeftOffset: 24, // submenus, left offset
					horizRightOffset: -24, // submenus opening into the opposite direction
					horizTopOffset: 20, // submenus, top offset
					verticalTopOffset:71, // main menus top offset
					verticalLeftOffset: 10, // main menus, left offset
					maxOutside: 50
				});
			});</script> <style type="text/css">.horiznav li li,.horiznav ul ul a, .horiznav li ul,.YJSG_listContainer{
			width:280px;
		}</style><style type="text/css">div.title h1,div.title h2,div.componentheading, h1,h2,h3,h4,h5,h6,.yjround h4,.yjsquare h4,.cat_link,.follow_facebook,.follow_twitter,.follow_rss,.read_more_yj1{
       			 font-family:"Trebuchet MS", Helvetica, sans-serif;}</style><style type="text/css">div.title h1,div.title h2,div.componentheading, h1,h2,h3,h4,h5,h6,.yjround h4,.yjsquare h4,.cat_link,.follow_facebook,.follow_twitter,.follow_rss,.read_more_yj1{
       			 font-family:"Trebuchet MS", Helvetica, sans-serif;}</style><style type="text/css">.horiznav li ul ul,.subul_main.group_holder ul.subul_main ul.subul_main, .subul_main.group_holder ul.subul_main ul.subul_main ul.subul_main, .subul_main.group_holder ul.subul_main ul.subul_main ul.subul_main ul.subul_main,.horiznav li li li:hover ul.dropline{
	margin-top: -32px!important;
	margin-left:95%!important;
}</style></head><body
id="stylef6"><div
id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit = function() {
FB.init({appId: '328932167159714', status: false, cookie: true, xfbml: true, oauth: true, channelUrl: 'http://www.grenadabroadcast.com/components/com_jfbconnect/assets/jfbcchannel.php'});
FB.Event.subscribe('comment.create', jfbc.social.comment.create);
FB.Event.subscribe('edge.create', jfbc.social.like.create);
};
(function(d){
     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_GB/all.js";
     d.getElementsByTagName('head')[0].appendChild(js);
   }(document));</script> <div
id="header_out"><div
id="centertop" style="font-size:12px; width:990px;"><div
id="header" style="height:148px;"><div
id="yjsgheadergrid" style="width:100%;"><div
id="header3" class="yjsgxhtml" style="width:100.00%;"><div
class="yjsquare_search"><div
class="yjsquare_in"><form
action="/news/all-news" method="post"><div
class="search_search">
<label
for="mod-search-searchword">Search...</label><input
name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox_search" type="text" size="20" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input
type="submit" value="Search" class="button_search" onclick="this.form.searchword.focus();"/>	<input
type="hidden" name="task" value="search" />
<input
type="hidden" name="option" value="com_search" />
<input
type="hidden" name="Itemid" value="70" /></div></form></div></div></div></div></div><div
id="topmenu_holder"><div
class="top_menu" style="font-size:12px;"><div
id="horiznav" class="horiznav"><ul
class="menunav"><li
class="item106"><span
class="mymarg"><a
href="/"><span
class="yjm_has_none"><span
class="yjm_title">Home</span></span></a></span></li><li
class="item40"><span
class="mymarg"><a
href="/about-us"><span
class="yjm_has_none"><span
class="yjm_title">About Us</span></span></a></span></li><li
class="haschild item41"><span
class="child"><a
href="/the-radio-show"><span
class="yjm_has_none"><span
class="yjm_title">The Radio Show</span></span></a></span><ul
class="subul_main level1"><li
class="bl"></li><li
class="tl"></li><li
class="tr"></li><li
class="item44"><span
class="mymarg"><a
href="/the-radio-show/media-files"><span
class="yjm_has_desc"><span
class="yjm_title">Media Files</span><span
class="yjm_desc">Links to media files</span></span></a></span></li><li
class="item45"><span
class="mymarg"><a
href="/the-radio-show/past-shows"><span
class="yjm_has_desc"><span
class="yjm_title">Past Shows</span><span
class="yjm_desc">Links to past George Grant Sunday Radio Shows</span></span></a></span></li><li
class="right"></li><li
class="br"></li></ul></li><li
class="item46"><span
class="mymarg"><a
href="/grenada"><span
class="yjm_has_none"><span
class="yjm_title">Grenada</span></span></a></span></li><li
class="active haschild item50"><span
class="child"><a
href="/news"><span
class="yjm_has_none"><span
class="yjm_title">News</span></span></a></span><ul
class="subul_main level1"><li
class="bl"></li><li
class="tl"></li><li
class="tr"></li><li
id="current" class="active haschild item76"><span
class="child"><a
href="/news/all-news"><span
class="yjm_has_none"><span
class="yjm_title">All News</span></span></a></span><ul
class="subul_main level2"><li
class="bl"></li><li
class="tl"></li><li
class="tr"></li><li
class="item51"><span
class="mymarg"><a
href="/news/all-news/archive"><span
class="yjm_has_none"><span
class="yjm_title">Archive</span></span></a></span></li><li
class="right"></li><li
class="br"></li></ul></li><li
class="item79"><span
class="mymarg"><a
href="/news/business"><span
class="yjm_has_none"><span
class="yjm_title">Business</span></span></a></span></li><li
class="item83"><span
class="mymarg"><a
href="/news/caribbean"><span
class="yjm_has_none"><span
class="yjm_title">Caribbean</span></span></a></span></li><li
class="item82"><span
class="mymarg"><a
href="/news/entertainment"><span
class="yjm_has_none"><span
class="yjm_title">Culture and Entertainment</span></span></a></span></li><li
class="item85"><span
class="mymarg"><a
href="/news/education"><span
class="yjm_has_none"><span
class="yjm_title">Education</span></span></a></span></li><li
class="item81"><span
class="mymarg"><a
href="/news/government"><span
class="yjm_has_none"><span
class="yjm_title">Government</span></span></a></span></li><li
class="item77"><span
class="mymarg"><a
href="/news/politics"><span
class="yjm_has_none"><span
class="yjm_title">Politics</span></span></a></span></li><li
class="item80"><span
class="mymarg"><a
href="/news/sport"><span
class="yjm_has_none"><span
class="yjm_title">Sport</span></span></a></span></li><li
class="item78"><span
class="mymarg"><a
href="/news/travel-and-tourism"><span
class="yjm_has_none"><span
class="yjm_title">Travel and Tourism</span></span></a></span></li><li
class="item124"><span
class="mymarg"><a
href="/news/health"><span
class="yjm_has_none"><span
class="yjm_title">Health News</span></span></a></span></li><li
class="item126"><span
class="mymarg"><a
href="/news/technology"><span
class="yjm_has_none"><span
class="yjm_title">Technology</span></span></a></span></li><li
class="item127"><span
class="mymarg"><a
href="/news/marine-yachting"><span
class="yjm_has_none"><span
class="yjm_title">Marine/Yachting</span></span></a></span></li><li
class="item128"><span
class="mymarg"><a
href="/news/diaspora"><span
class="yjm_has_none"><span
class="yjm_title">Diaspora</span></span></a></span></li><li
class="item129"><span
class="mymarg"><a
href="/news/community"><span
class="yjm_has_none"><span
class="yjm_title">Community</span></span></a></span></li><li
class="item130"><span
class="mymarg"><a
href="/news/science"><span
class="yjm_has_none"><span
class="yjm_title">Science</span></span></a></span></li><li
class="item131"><span
class="mymarg"><a
href="/news/other"><span
class="yjm_has_none"><span
class="yjm_title">Other</span></span></a></span></li><li
class="item132"><span
class="mymarg"><a
href="/news/ict"><span
class="yjm_has_none"><span
class="yjm_title">ICT</span></span></a></span></li><li
class="item133"><span
class="mymarg"><a
href="/news/media"><span
class="yjm_has_none"><span
class="yjm_title">Media</span></span></a></span></li><li
class="item134"><span
class="mymarg"><a
href="/news/police-crime"><span
class="yjm_has_none"><span
class="yjm_title">Police/Crime</span></span></a></span></li><li
class="right"></li><li
class="br"></li></ul></li><li
class="item137"><span
class="mymarg"><a
href="/2012-05-20-21-04-15"><span
class="yjm_has_none"><span
class="yjm_title">Poll</span></span></a></span></li><li
class="item37"><span
class="mymarg"><a
href="/links"><span
class="yjm_has_none"><span
class="yjm_title">Links</span></span></a></span></li><li
class="item23"><span
class="mymarg"><a
href="/contact-mainmenu-3"><span
class="yjm_has_none"><span
class="yjm_title">Contact</span></span></a></span></li></ul></div></div></div></div></div><div
id="centerbottom" style="font-size:12px; width:990px;"><div
id="holder"><div
id="system-message-container"></div><div
id="midblock" style="width:77%;"><div
class="insidem"><div
id="yjsgbodytop" style="font-size:12px;"><div
id="bodytop1" class="yjsgxhtml" style="width:100.00%;"><div
class="yjsquare"><div
class="yjsquare_in"><div
class="bannergroup"><div
class="banneritem">
<a
href="/component/banners/click/33" target="_blank"
title="Century 21">
<img
src="http://www.grenadabroadcast.com/images/banners/century21AD-gg.jpg"
alt="Century 21"
/>
</a><div
class="clr"></div></div></div></div></div></div></div><div
class="news_item_a"><div
class="title"><h1>
<a
href="/news/all-news/21785-ferdhtygkuij" class="contentpagetitle">
FEATURED ADDRESS
</a></h1></div><div
class="newsitem_tools"><div
class="newsitem_info">
<span
class="createdate">
Created on 27 January 2017			</span>
<span
class="newsitem_hits">
Hits: 1			</span>
<span
class="createby">
Written by GCIC
</span>
<span
class="newsitem_category">
Category: <a
href="/news/all-news">Latest</a>			</span><div
class="clr"></div></div><div
class="buttonheading">
<span
class="email"> <a
href="/component/mailto/?tmpl=component&amp;template=yousporter&amp;link=411a8522cab86ab15df7c1b5af50c206fb755b25" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img
src="/templates/yousporter/images/system/emailButton.png" alt="Email"  /></a> </span>
<span
class="print"> <a
href="/news/all-news/21785-ferdhtygkuij?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img
src="/templates/yousporter/images/system/printButton.png" alt="Print"  /></a> </span></div></div><div
class="newsitem_text"><p
style="text-align: center;"><a
href="http://grenadabroadcast.net/pastshows2/SirRon"><span
style="font-size: 14pt; font-family: 'times new roman', times; color: #99cc00;" data-mce-mark="1">THE ANNUAL AWARDS CEREMONY AND DINNER</span></a></p><p
style="text-align: center;"><a
href="http://grenadabroadcast.net/pastshows2/SirRon"><span
style="font-size: 14pt; font-family: 'times new roman', times; color: #99cc00;" data-mce-mark="1">OF THE GRENADA CHAMBER OF COMMERCE</span></a></p><p
style="text-align: center;"><a
href="http://grenadabroadcast.net/pastshows2/SirRon"><span
style="font-size: 14pt; font-family: 'times new roman', times; color: #99cc00;" data-mce-mark="1">26TH NOVEMBER 2016</span></a></p><p
style="text-align: center;"><a
href="http://grenadabroadcast.net/pastshows2/SirRon"><span
style="font-size: 14pt; font-family: 'times new roman', times; color: #99cc00;">SIR RONALD SANDERS KCMG KCN</span></a></p></div></div></div></div><div
id="rightblock" style="width:23%;"><div
class="inside"><div
class="yjsquare_yj1"><div
class="yjsquare_in"><div
class="radio"><img
src="/images/listen-online.gif" alt="" />High Speed 128k<br
/><a
href="http://s9.viastreaming.net/7440/listen.asx"><img
src="/images/wmplayer3d.gif" border="0" alt="listen" /></a>&nbsp;<a
href="http://s9.viastreaming.net:7440/listen.pls"><img
src="/images/winamp3d.gif" border="0" alt="listen" /></a>&nbsp;<a
href="http://s9.viastreaming.net/7440/listen.m3u"><img
src="/images/itunes3d.gif" border="0" alt="listen" /></a>&nbsp;<a
href="http://s9.viastreaming.net/7440/listen.ram"><img
src="/images/realplayer3d.gif" border="0" alt="listen" /></a>
<a
href="http://s9.viastreaming.net/7440/mobile/"><img
src="/images/mobile.gif" border="0" alt="listen" /></a><br
/> <script type="text/javascript">var user = 'grenadabroadcast';var port = '7440';</script> <script src="http://s9.viastreaming.net/scr/pollstation.js" type="text/javascript"></script> Now Playing:<br
/> <span
id="currentsong"></span><br
/>
<img
src="http://www.viastreaming.com/images/88x31-via.gif" title="Stream Provided By ViaStreaming.com" alt="Powered by ViaStreaming.com" width="88" height="31" border="0" longdesc="Stream Provided By ViaStreaming.com" align="right" /></a> <br
/><br
/></center><div
align="center">
<object
classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" id="minish" height="54" width="220"><param
name="movie" value="http://www.grenadabroadcast.com/modules/mod_miniradio/mod_miniradio.swf" /><param
name="flashvars" value="skin=http://www.grenadabroadcast.com/modules/mod_miniradio/Stijl.swf&amp;title=Live Stream&amp;type=sound&amp;file=http://s9.viastreaming.net:7440/;stream.mp3&amp;autostart=false&amp;duration=999999&amp;id=yu" /><param
name="allowScriptAccess" value="always" /><param
name="bgcolor" value="#ffffff" /><param
name="wmode" value="window" />
<!--[if !IE]>-->
<object
type="application/x-shockwave-flash" data="http://www.grenadabroadcast.com/modules/mod_miniradio/mod_miniradio.swf" height="54" width="220"><param
name="flashvars" value="skin=http://www.grenadabroadcast.com/modules/mod_miniradio/Stijl.swf&amp;title=Live Stream&amp;type=sound&amp;file=http://s9.viastreaming.net:7440/;stream.mp3&amp;autostart=false&amp;duration=999999&amp;id=yu" /><param
name="allowScriptAccess" value="always" /><param
name="bgcolor" value="#ffffff" /><param
name="wmode" value="window" />
<!--<![endif]-->
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object></div></div></div></div><div
class="yjsquare"><div
class="yjsquare_in">
 <script type="text/javascript">google_ad_client = "ca-pub-5171623477795874";
			/* "" */
			google_ad_slot = "";
			google_ad_width = "200";
			google_ad_height = "200";</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div
class="yjsquare"><div
class="yjsquare_in">
 <script type="text/javascript">google_ad_client = "ca-pub-5171623477795874";
			/* "" */
			google_ad_slot = "";
			google_ad_width = "200";
			google_ad_height = "200";</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div
id="pathway">You are here:&nbsp;&nbsp;
<span
class="yjsg_breadcrumbs">
<a
href="/news" class="pathway">News</a><a
href="/news/all-news" class="pathway">All News</a>FASHION FORWARD:</span></div></div><div
id="bottom_grids_out"><div
id="yjsg7" style="font-size:12px; width:990px;"><div
id="user21" class="yjsgxhtml" style="width:33.33%;"><div
class="yjsquare"><h4>
<span>Popular</span></h4><div
class="yjsquare_in"><ul
class="mostread"><li>
<a
href="/news/all-news/12231-wee-fm-radio">
WEE FM RADIO</a></li><li>
<a
href="/news/all-news/12234-remembering-jericho">
REMEMBERING JERICHO</a></li><li>
<a
href="/news/all-news/11580-a-very-upbeat-conference-images-a-audio">
A VERY UPBEAT CONFERENCE (Images & Audio)</a></li><li>
<a
href="/news/all-news/12134-taiwan-puts-the-squeeze-on-grenada">
TAIWAN PUTS THE SQUEEZE ON GRENADA</a></li><li>
<a
href="/news/all-news/11736-athletics-sp-739">
ATHLETICS</a></li></ul></div></div></div><div
id="user22" class="yjsgxhtml" style="width:33.33%;"><div
class="yjsquare"><h4>
<span>Latest</span> Media Files</h4><div
class="yjsquare_in"><ul
class="latestnews"><li>
<a
href="/the-radio-show/media-files/21764-01-22-grenada-invitational">
01-22 Grenada Invitational</a></li><li>
<a
href="/the-radio-show/media-files/21763-01-22-new-today">
01-22 New Today</a></li><li>
<a
href="/the-radio-show/media-files/21762-01-22-grenadian-voice">
01-22 Grenadian Voice</a></li><li>
<a
href="/the-radio-show/media-files/21761-01-22-caribupdate-weekly">
01-22 CaribUpdate Weekly</a></li><li>
<a
href="/the-radio-show/media-files/21760-01-22-grenada-advocate">
01-22 Grenada Advocate</a></li></ul></div></div></div><div
id="user23" class="yjsgxhtml" style="width:33.33%;"><div
class="yjsquare"><h4>
<span>Previous</span> Shows</h4><div
class="yjsquare_in"><ul
class="latestnews"><li>
<a
href="/the-radio-show/past-shows/21754-program-jan-22-2017">
Program Jan. 22, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21727-program-jan-15-2017">
Program Jan. 15, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21701-program-jan-08-2017">
Program Jan. 08, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21681-program-jan-01-2017">
Program Jan. 01, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21674-program-dec-25-2016">
Program Dec. 25, 2016</a></li></ul></div></div></div></div></div><div
id="footer_out"><div
id="footer"  style="font-size:12px; width:990px;"><div
id="youjoomla"><div
id="cp"> <script type="text/javascript">window.addEvent('domready', function() {
	new SmoothScroll({duration: 500});	
	})</script> <div
class="validators"><a
href="http://jigsaw.w3.org/css-validator/check/referer?profile=css3" target="_blank" title="CSS Validity" style="text-decoration: none;">CSS Valid | </a><a
href="http://validator.w3.org/check/referer" target="_blank" title="XHTML Validity" style="text-decoration: none;">XHTML Valid | </a><a
href="#stylef6">Top</a></div><br
/></div></div></div>
 <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10990597-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> </div></body></html>